В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу вычисления полной площади и объёма параллелепипеда,

Показать ответ
Ответ:
fox16319
fox16319
29.07.2020 16:18
Var
A,B,C:real;
Begin
Write('Длина = ');ReadLn(A);
Write('Ширина = ');ReadLn(B);
Write('Высота = ');ReadLn(C);
WriteLn('Площадь полной поверхности = ',2*(A*B+B*C+C*A));
WriteLn('Объём = ',A*B*C)
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота