Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
лобарант
13.02.2021 08:47 •
Информатика
Написать программу вычисления площади равнобедренной трапеции.значения основания и боковой стороны вводятся с клавиатуры.(паскаль)
Показать ответ
Ответ:
Zay4565
14.07.2020 23:27
Var a,b,c,s:real;
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Формулу площади взяли из геометрии.
0,0
(0 оценок)
Популярные вопросы: Информатика
TheOksikPlay
08.01.2023 21:39
Дано x.выяснить,верно ли,что 0 =x =.если верно,то должно быть выведено число 1,в противном случае-0...
Labzunova
07.04.2020 08:15
1) идентификация источника информации называется а)конфеденцианальностью б) аутентификация с)доступность Д)сертификация...
VAMPIRKILLER
06.12.2021 15:58
Для чего нужны сноски...
gr3ygo0se
12.06.2020 02:08
Диск имеет объем памяти 4,5 Mбайт. Определите сколько раз можно записать на этот диск высказывание «Красота души в её доброте» (не считая кавычек). Для хранения 1 символа используется...
yjtkf
25.07.2022 20:53
УМОЛЯЮ ! Складіть проект у середовищі Scratch 2, у якому, поки виконавець не доторкнеться до межі, грає мелодія, якщо він отримає повідомлення Зiграй, або рухається на 150 кроків...
Makc134
11.04.2021 06:54
Определи расстояние на плоскости между двумя точками с заданными координатами 1(1,1)и 2(2,2). ответ введи целым числом. Если координаты точек: 1=4;1=42=8;2=12. ответ округли до...
saule844007
08.04.2023 20:12
1)почему, по вашему мнению, использование зеленых технологий важно для нашей планеты? 2) считаете ли вы этичным генное модифицирование? 3)Видите ли вы угрозу в использование 3D...
vadimsheglov0
31.08.2022 12:02
написать программу по заданному графику. PascalABC...
aksiniaplotniko
18.05.2021 12:07
пришлите скриншотам ...
котенок134
12.03.2021 09:31
Задача №2 Размеры шкафа A × B × C. Возможно ли его пронести через дверной проем размерами X × Y? Входные данные Даны целые числа A, B, C, X, Y (1 ≤ A, B, C, X, Y ≤ 100) Выходные...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите основания и боковую сторону: ');
readln(a,b,c);
s:=(a+b)/2*sqrt(c*c-(a-b)*(a-b)/4);
writeln('S=',s);
end.
Формулу площади взяли из геометрии.