Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
илопор
07.06.2022 07:45 •
Информатика
Написать программу вычисления площади круга,значение радиуса вводиться с клавиатуры.програ в pascal
Показать ответ
Ответ:
Rushana14
21.06.2020 21:23
Uses crt;
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
FiXMy
25.02.2021 18:40
Напишите решение этого примера! уножить числа восьмеричной системе счислениия 347,2(8)х125,64 можно с решение !...
Вичка11111111
29.09.2021 15:25
Какая пропускная у модуля памяти pc3-12800 в Гбит/с...
ciromerka
19.04.2022 06:58
Дана матрица B, состоящая из n строк и n столбцов и массив D1, D2, ..., Dn. Изменить матрицу, увеличив каждый элемент, который меньше элемента главной диагонали, находящегося...
Ксюшка0328
17.11.2022 07:07
13. Как изменится величина чисел 311,211 а = 4 и 23,45 b = 6 при пере- носе запятой на:1) один знак вправо;2) два знака влево?...
romanova385
18.06.2022 21:28
C++ D4:3D:7E:EC:4D:0D – перевести в двоичный, а затем в десятичный BC:29:C5:50:7C:FA – перевести в двоичный, а затем в десятичный 52.199.118.147 – перевести в шестнадцатеричный...
angel020580
24.10.2020 20:29
Файлом називають набір - … звукових даних набір даних, які зберігаються в пам яті комп ютера числових даних текстових та числових даних...
lollllla1
28.12.2020 03:05
Сколько цветов в цветовом режиме CMYK?...
dashylasonimova128
03.07.2021 10:52
Якого типу може бути індексна система (а цілий. (б дійсний. (в літерний. (г логічний...
Викитирон
05.02.2023 03:21
Информатика каким образом производится поиском документов по ключевым словам? в системе каталогов...
GrigoriiBogdanov
13.03.2021 11:03
Напишите сочинение рассуждение по фразе я знал,что теперь никогда уже он не будет смотреть на меня страшными глазами из рассказа в. г. короленко. в дурном обществе...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a, s:integer;
begin clrscr;
write('a=');
read(a)
s=3.14*a^2;
writeln(s);
end.