Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Каракоз11111
13.02.2020 01:38 •
Информатика
Написать программу вычисления площади конуса, (на программе pascal) sбок = * r * √(r² + h²) буду за ответ!
Показать ответ
Ответ:
Top4ik158
08.10.2020 03:16
program name;
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Aleksiy69
23.11.2022 23:48
Поставлю лучший; ответьте на вопросы, хотя бы на один, 3. что общего у пиктограммы и символа? в чём между ними различие? предложите свою систему пиктограмм для основных рекомендаций...
VovanBah
13.10.2021 23:24
Хомяк подготовил 5 подземных зернохранилищ, и хочет прорыть по 1 ходу между любыми 2 зернохранилищами. какие из следующих чисел являются делителями общего количества прорытых ходов?...
Яна5789
13.10.2021 23:24
Количество миллионов тактов, которые совершил процессор за 5 секунд, равно 16000. определите частоту процессора в мгц....
АнимешницаВикуля777
13.10.2021 23:24
Определите значение переменной f после выполнения фрагмента алгоритма. f: =1 нц для i от 1 до 5 f: =f*i кц распишите решение, , никак не возьму в толк, что да как....
lspkorvo
13.10.2021 23:24
Решение с неизвестной планеты пришло сообщение, записанное с всех символов алфавита ghjad? hjkg! a сколько информации оно несёт?...
valikromanenkop074w0
05.02.2022 08:13
Необходимо перевести Робота из начального положения (◊) в точку A, закрашивая при этом указанные клетки поля. Размеры стен и расстояние между ними могут быть произвольны нц-пока-кц...
Про228ooo
20.10.2020 05:22
Переведите текст и ответьте на вопросы (на , с переводом) . много !...
Celebrat
07.03.2022 22:21
7класс прочитайте текст и ответьте на вопросы. механическое движение — это изменение положение тела в пространстве относительно других тел с течением времени. классифицировать его...
TryCake
07.03.2022 22:21
Сльози, зоряниця,засмутився роздилит на склади...
lahtina195454
07.03.2022 22:21
Что изменилось в общественном движении при александре 3?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var S,H,r:real;
begin
writeln('Введите числа для переменных r и H соответственно');
readln(r,H);
S:= pi*r*sqrt((sqr(r)+sqr(H)));
writeln('Sбок=', S);
end.