В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Tortimilka
Tortimilka
12.07.2021 07:01 •  Информатика

Написать программу вычисления периметра треугольника, проверить существование треугольника- паскаль

Показать ответ
Ответ:
elik20
elik20
10.10.2020 13:51

Program z1;

Var a,b,c,p:integer;

begin

Writeln('Введіть сторони трикутника:');

Readln (a,b,c);

p:=a+b+c;

Writeln ('Периметр трикутника:');

if a+b>c AND c+a>b AND b+c>a then

Writeln ('Трикутник буде існувати.')

else

Writeln ('Трикутник не буде існувати.');

end

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота