В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
yanryabinin2006
yanryabinin2006
12.04.2022 10:44 •  Информатика

Написать программу вычесления объема параллелепипеда. ниже представлен рекомендуемый вид экрана во время работы программы. введите исходные данные : длинна (см) 9 ширина (см) 7.5 высота (см) 5 объем : 337.50 куб. см

Показать ответ
Ответ:
Bikolik27nn
Bikolik27nn
28.06.2020 14:29
Program objem;
uses crt;
var a,b,h,v:real;
begin
writeln('Введите данные');
write('длина(см)=');readln(a);
write('ширина(см)=');readln(b);
write('высота(см)=');readln(h);
v:=a*b*h;
writeln('Объём равен ',v,' куб.см');
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота