В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Olesechka00818
Olesechka00818
15.12.2022 10:44 •  Информатика

Написать программу вычесления для заданного натурального числа n: s=1+√2+√3++√n

Показать ответ
Ответ:
Ramires01
Ramires01
16.09.2020 15:19
Uses crt;
var i,N:integer;
s:real;
begin
s:=0;
write('вв N');
read(N);
for i:=1 to N do 
s:=s+sqrt(i);
write('otvet:', s);
readkey
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота