В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Neo11118
Neo11118
02.01.2023 15:52 •  Информатика

Написать программу в среде кумир, которая вычисляет площадь и периметр треугольника, прямоугольника и круга площади и периметры фигур вычисляются по следующим формулам: периметр треугольника: p = a + b + c площадь треугольника: s = √(p(p-a)(p-b)(p- где p = p/2 периметр прямоугольника: p = 2(a +
b) площадь прямоугольника: s = ab периметр круга: p = 2πr площадь круга: s = πr2

Показать ответ
Ответ:
nemkovvlad1
nemkovvlad1
20.03.2021 05:15

8

Объяснение:

var i:integer;

begin

   for i:=1 to 8 do writeln(i);

end.

Вывод:

1                                                                                                                                                                                          

2                                                                                                                                                                                          

3                                                                                                                                                                                          

4                                                                                                                                                                                          

5                                                                                                                                                                                          

6                                                                                                                                                                                          

7                                                                                                                                                                                          

8                                                                                                                                                                                          

0,0(0 оценок)
Ответ:
холера663
холера663
05.02.2020 12:51
1.
0,5 Кбайт = 0,5*1024 байт = 512*8 бит
512*8/128 = 32

2.
Память для одного символа = log(2)64=6 бит
Объем текста = 10*32*64*6 бит = 10*32*64*6/8 байт =
10*4*64*6/1024 Кбайт = 15 Кбайт

3.
3 Кбайт = 3*1024 байт = 3*1024*8 бит
Память для одного символа = 3*1024*8/6144 = 4 бита
Количество символов в алфавите = 2^4 = 16

4.
Память для одного символа = log(2)128=7 бит
Объем сообщения = 10*7 = 70 бит

8.
a) 3 Кбайт=3*1024 Байт = 3072 бАЙТ
b) 2 Мбайт=2*1024 Кбайт = 2*1024*1024 байт = 2*1024*1024*8 бит = 16777216 бит
c) 4,5 Гигабайт=4,5*1024 Мбайт = 4,5*1024*1024 Кбайт = 4718592 Кбайт
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота