Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
casualsicp
04.05.2023 08:18 •
Информатика
Написать программу в с++, выводящую на экран «звездное небо» в текстовом режиме.
Показать ответ
Ответ:
julyyushchenko
06.10.2020 21:26
Если в консоле, тогда все просто, пишите:
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");
0,0
(0 оценок)
Популярные вопросы: Информатика
lera111222
21.04.2023 14:32
Информатика 5класс мне нужно,очень буду благодарен это сор...
murka0210
15.06.2022 22:45
Систематизируйте источники информации в табличную форму - книги ; - энциклопедии; - справочники; - каталоги; - журналы; - проспекты; - телевидение, радио; - рекламная...
нарешатор
14.10.2020 22:25
На питон Создайте класс Circle, который опишете тремя свойствами: координаты точки центра и радиус. Опишите конструктор класса. Опишите метод, вычисляющий площадь окружности....
valeriia8
14.10.2020 22:25
Информатика 4тоқсан бжб 6 сынып...
35794488
12.02.2022 04:53
По какому признаку Word «отбирает» заголовки для оглавления?...
vlad31106
03.08.2021 03:04
Информатика 7 класс задание ...
golovko2006ovr6m1
13.05.2021 10:49
Если последовательность задана формулой аn=5n-3 /2, то третий член этой последовательности равен:...
momot06
13.05.2021 10:49
Составь схему цепи питания, характерной для лесного сообщества вашего края. (кчр)...
kiert
13.05.2021 10:49
Вырази в сантиметрах 2дм 3 см 4 м 03 см...
бека150
13.05.2021 10:49
Укажите, что объединяет перечисленные понятия и какое из понятий является лишним. акцизы, таможенные пошлины, налоги, прогрессивная шкала, декларация, дилер, льготы....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
cout << "Звездное небо" << endl;
у меня в Xcode, для вывода кирилицы не нужно ничего делать, если вы пишите на VS или ещё где-то, то не забудьте прописать: setlocale(LC_ALL, "Russian");