В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
VikaBakevich
VikaBakevich
16.12.2022 08:55 •  Информатика

Написать программу в с++.условие: "выводить на экран удвоенное значение четных чисел,значения нечётных чисел выводить без изменений".

Показать ответ
Ответ:
Max82828
Max82828
09.10.2020 12:01
#include <iostream>
using namespace std;
int main (){
int a;
cin>>a;
if (a%2==0){
int b = a*2;
cout <<b;
}
else {
cout <<a;
}
return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота