В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
di611
di611
02.05.2023 12:40 •  Информатика

Написать программу в с++ Даны названия двух городов Казахстана. Присвоить названия горо-
дов переменным s1 и ѕ2, после чего поменять их значения местами

Показать ответ
Ответ:
Влад1111111111111121
Влад1111111111111121
27.04.2023 12:24
Жили собі два півники.один працьовитий,а другий ледар.колись завелась там лесичка. є перший,а другому всеодно.нічого мені вона не зробить.потім настала ніч.всі позасинали.а крадійка ока не зімкнула,крадеться непомітно до ледаря.цап! біжить перекидається.другий півник за нею.втекла,нічого за мною повернеться.він змайстрував пастку.чує крадеться,в раз і вона у клітці.питає: -де півник? за подвір*ям відпусти мене,а я заберуся звідсіля.побіг півник визволив ледаря й мовив: -ось бачиш ти на печі грівся із бідою стрівся.зрозумів все ледарь і став працьовитим.
0,0(0 оценок)
Ответ:
sulti1675gmailcom
sulti1675gmailcom
07.02.2023 23:11
Вот на С++:

#include <iostream>
#include <sstream>
#include <fstream>
#include <string>
#include <vector>
#include <deque>
#include <queue>
#include <stack>
#include <set>
#include <map>
#include <algorithm>
#include <functional>
#include <cstring>
#include <utility>
#include <bitset>
#include <cmath>
#include <cstdlib>
#include <ctime>
#include <cstdio>
#include <climits>typedef unsigned long long ulol;
typedef long double ld;
typedef long long lol;
typedef long int  li;#define mp          make_pair
#define F           first
#define S           second
#define sqr(a)      ( (a) * (a) )
#define pb          push_back
#define INF         999999999
#define ret(a)      cout << endl; system("pause"); return(a)
//#define ret(a)      return(a)using namespace std;int main()
{
    ld x;
    cin >> x;
    x = ( 8 / sqrt( x ) ) + sqrt(x);
    cout << x;
    ret(0);
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота