В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Рома151999
Рома151999
09.06.2023 02:44 •  Информатика

Написать программу в паскале. задан проходной .запрашивают оценки абитуриента на экзаменах и сообщается результат приема в институт,например: для назначения оценки 5-вы зачислены,7-такой оценки нет

Показать ответ
Ответ:
lizochkanaumov1
lizochkanaumov1
06.07.2020 06:22
Program ekzamen;
var ocenka:byte; // при условии, что будет меньше 255, иначе лучше использовать integer
const prohod=5; //задается проходной равный пяти
max_ball=5;//максимально возможный в данной системе оценивания
begin
writeln('Программа зачисления в институт');
writeln('Сообщите свой ');
readln(ocenka);//пользователь вводит свой
if ocenka>max_ball then writeln('Такой оценики нет')//проверка, существует ли такой
else
if ocenka>=prohod then writeln('Зачислен') else writeln('Не зачислен');
readln();
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота