Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
anzoroglyan1
16.07.2020 12:33 •
Информатика
Написать программу в паскале: вывести на экран натуральные чётные числа от 10 до 80(while).
Показать ответ
Ответ:
Ahamad
04.10.2020 23:26
Var
n: integer :=10;
m: integer :=80;
begin;
while n<=m do begin
write (n:3);
n:=n+2
end
end.
Результат:
10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80
0,0
(0 оценок)
Популярные вопросы: Информатика
Elizaveta30122005
01.11.2020 11:21
Какая функция используется для вычисления среднего значения площади в электронных таблицах...
виктория3345
31.05.2021 10:47
Дан фрагмент электронной таблицы. В ячейку D1 введена формула (b1+c1)*$A$1 выберите элемент формулы который содержит относительную ссылку 2)Дана таблица “Счет к оплате”. Определите...
Zoomf
24.03.2021 02:08
2. У исполнителя Бета две команды, которым присвоені номера 1. прибавь 2;2. умножь на b(b - неизвестное натуральное число; 2)Выполняя первую из них. Бета увеличивает число...
Пень01
09.05.2021 06:23
Выбери результат, который появится после действий,изображённых на рисунке ...
мака2007
14.12.2022 20:29
Спрограммой в паскале! 10 класс. дан файл целых чисел, перепишите четные в один дополнительный файл, а нечетные в другой....
rishanaHD
24.01.2022 17:54
Выделить грамматическую основу в предложении: смотри кума, чтобы не осрамиться: недаром говорится, что дело мастера боится....
ffgdfsdf
24.01.2022 17:54
За 20 литров бензина шофёр заплотил 720 рубелй сколько литров бензина он смог бы купить еслеб заплотил 900 руб...
Ира1656
24.01.2022 17:54
Решить. в магазин арбузы. до обеда магазин продал 2/5, после обеда - 1/3 арбузов. и осталось продать 80 арбузов. сколько арбузов в магазин?...
andreyeses883
24.01.2022 17:54
Решение неравенств x+8 0 x -8...
melongemma
24.01.2022 17:54
Какой жанр книг вам больше нравиться и почему?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n: integer :=10;
m: integer :=80;
begin;
while n<=m do begin
write (n:3);
n:=n+2
end
end.
Результат:
10 12 14 16 18 20 22 24 26 28 30 32 34 36 38 40 42 44 46 48 50 52 54 56 58 60 62 64 66 68 70 72 74 76 78 80