Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sprikutviktpria
08.05.2021 05:47 •
Информатика
Написать программу в паскале вычислите значение выражения (a+4b)(a−3b)+a2.
Показать ответ
Ответ:
соня7891
29.07.2020 21:26
Program zzz;
var a,b,c:integer;
begin
readln(a,b);
c := (a+4*b)*(a-3*b)+a*2;
writeln(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
kerimagaevakk
02.02.2020 09:56
C++ Проверить, принадлежит ли точка с заданными координатами (x, y) заштрихованной области....
Coul2000nator
12.03.2021 07:36
Задача: Дано два числа, если пользователь вводит символ «+», то выводится на экран сумма чисел, если вводится символ «*», то произведение, если вводится символ «-», то разность,...
nastikus555
08.12.2020 23:18
3имеется фрагмент текста, содержащий лишние пробелы: «алгоритмом_ называется набор инструкций,_ описывающих порядок_ дейст- ». за какое наименьшее количество операций «найти...
БабаеваДарья
11.05.2022 14:26
Определи результат вывода на экран после выполнения оператора print(). 1.перевод курсора на новую строку 2.вывод текста «Hello World!» 3.вывод скобок на экран...
Ангелинка2007
23.06.2021 11:16
Задан некоторый список A содержащий целые числа: A=[3,2,6,7,6,-8]. Используя инструкцию while разработать программу, которая вычисляет произведение элементов списка....
ress1133
02.11.2021 06:29
запишіть 3 речення зі злічуваними та 3 речення з незлічуваними іменниками на тему Україна - Київ англійською мовою ...
Isildur3
02.11.2021 06:29
1. Работа выхода электронов из кадмия 4,08 эВ. Определите длину волны красной границы фотоэффекта для кадмия. 2. Найдите импульс, массу и энергию фотона видимого света с частотой...
Izolda111
02.11.2021 06:29
Определите период и частоту электрических колебаний в колебательном контуре, если индуктивность его катушки равна 10 мГн, а электроемкость конденсатора 50 пФ....
Lera111katy
02.11.2021 06:29
Доведи що твір Глібова Муха і бджола є байкою...
Nazar21793
02.11.2021 06:29
Составьте программу, реализующую побуквенный ввод (каждая буква хранится в отдельной переменной), вывод слова лето (то есть, вводится 4 буквы, программа выводит слово), а...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
begin
readln(a,b);
c := (a+4*b)*(a-3*b)+a*2;
writeln(c);
end.