Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
pumferplay
17.05.2022 05:38 •
Информатика
Написать программу в паскале, в результате выполнения которой переменные а и в поменяются значениями
Показать ответ
Ответ:
Natasatana
03.10.2020 22:25
Begin
var a:=readinteger(); var b:=readinteger(); swap(a,b); write(a,' ',b);
end.
0,0
(0 оценок)
Ответ:
ruslanmorozko
03.10.2020 22:25
Лови
0,0
(0 оценок)
Популярные вопросы: Информатика
suyargklova
09.08.2020 14:39
Выберите одно из направлений и составьте хронологическую линей ку цифровизации данного направления, используя портал «Цифро вой Казахстан»....
Эмир228
10.10.2021 23:59
Как в scratch 2 нарисовать 3 круга разных цветов...
vvbybrjnbr
05.10.2021 16:41
Рассчитать информационный объем папки, содержащей 12 файлов по 1024 листа в каждом, на листе по 16 символов и 24 фотографии размером 768*256 и содержащих 64 цвета....
YourKarma396
30.01.2021 05:04
Тест по Корреляционным зависимостям...
Sveto4ka342
03.10.2022 06:15
Программа, выводящая 29 раз слово Russia...
darianeklydova1
17.08.2022 19:50
Сравните произведения выше высказывания критиков антоновича ,писарева страхова о базарове с кем из них вы согласны и с кем нет? почему роман отцы и дети...
маридиана
17.08.2022 19:50
¬x v ¬(¬y & x) x преобразовать логическое выражение, используя законы логики...
Eldarval
17.08.2022 19:50
Какие события произошли в 19 веке? 1 начало распада колониальных империй 2 реставрация монархии в 3 открытия колумбом америки 4 уничтожение рабства в сша 5новый территориальный...
Khmelnitskaya
17.08.2022 19:50
485190: 9=столбик , 503336: 8=столбиком на листке столбиком решите...
Битон64
17.08.2022 19:50
Нужно решить вот эту: докажите, что четырёхугольник abcd с вершинами в точках a (-12; 6), b (0; 11), c (5; -1), d (-7; -6) является квадратом....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:=readinteger(); var b:=readinteger(); swap(a,b); write(a,' ',b);
end.