В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
EgueneOKSDFSOFK
EgueneOKSDFSOFK
04.10.2020 18:30 •  Информатика

Написать программу в паскале(тема циклов) и блок схему : для различных вводимых с клавиатуры целых чисел найдите сумму положительных нечетных.

Показать ответ
Ответ:
damirpro
damirpro
23.09.2020 01:16
Program kek; Var a, c:integer; Begin c:=0; a:=1; While a<>0 do begin Writeln('Вводите целые числа. Когда закончите - введите "0"'); Readln(a); If (a>0) and (a mod 10 = 1) then do begin c:=c+a; end; End; Writeln(c); End. Вроде так. Нет возможности проверить.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота