В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
luss55
luss55
15.05.2022 18:59 •  Информатика

Написать программу в паскале при вложенного цикла:
(1+3+5++15)*(2+4+6++18)

Показать ответ
Ответ:
ynal2001
ynal2001
10.10.2020 13:16

Объяснение:

//сам по себе алгоритм не является оптимальным для вычисления этого выражения

//но для практики вложенных циклов сгодится

program ideone;

var

 sum: Integer;

 i, j: Integer;

begin

 sum := 0;

 for i := 0 to 7 do

   for j := 1 to 9 do

     sum := sum + (2*i+1) * (j*2);

 writeln(sum);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота