Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
timofeierofeev
24.03.2022 19:25 •
Информатика
Написать программу в паскале, которая прибавляет к 1 число 7 до тех пор, пока полученная сумма не превысит max число, введенное с клавиатуры. после каждого действия вывести полученную сумму, если она меньше max числа
Показать ответ
Ответ:
Taylis69
05.10.2020 08:22
Var max,s:integer;
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
begin
write(s,' ');
s:=s+7;
end;
writeln;
end.
Пример:
max = 40
1 8 15 22 29 36
0,0
(0 оценок)
Популярные вопросы: Информатика
Бос2017
02.05.2022 23:32
Написать программу в ЯП Паскаль. По данным сторонам найти площадь прямоугольника....
lydavika755
08.03.2021 17:45
Что такое информативные и неинформативные сообщения?...
sadasaдаа
04.01.2023 16:48
Для преобразования компьютерных сигналов в сигналы, передаваемые по телефону, применяют…...
poddubtsev
04.01.2023 16:48
Вexcel построить график функции y=x^2-0,5, предварительно составив таблицу значений функции на промежутке [-5; 5] с шагом 1....
Uliano4ka1
04.01.2023 16:48
Число цифр в двоичном коде символа 6 букв...
fatowka84
03.08.2021 20:54
Примеры передачи информации от источника к носителю. 25 ) !...
evakozyreva03
03.08.2021 20:54
Написать программу на с++ в текстовом файле специальные термины выделены кавычками. переписать файл так, чтобы термины выделялись прописными буквами....
Trumpumpum
16.05.2021 23:31
Что такое цветовая модель rgb? кто...
гвст
16.05.2021 23:31
Мальчик коля читает книгу. скорость чтения книги составляет 250 знаков в минуту. в книге информация представлена с алфавита, состоящего из 64 символов. определите, какое количество...
zkulikiv
12.04.2021 02:29
Сила тока в цепи электрической лампы равна 0,3 А. Сколько электронов проходит через поперечное сечение спирали в лампе за 5 мин?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('max = ');
readln(max);
s:=1;
while s<=max do
begin
write(s,' ');
s:=s+7;
end;
writeln;
end.
Пример:
max = 40
1 8 15 22 29 36