В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
школа433
школа433
05.04.2020 12:05 •  Информатика

Написать программу в Паскале КОТОРАЯ ПО ЗАДАННЫМ СТОРОНАМ ПРЯМОУГОЛЬНИКА ВЫЧИСЛИТЬ ЕГО ПЕРИМЕТР И ПЛОЩАДЬ?


Написать программу в Паскале КОТОРАЯ ПО ЗАДАННЫМ СТОРОНАМ ПРЯМОУГОЛЬНИКА ВЫЧИСЛИТЬ ЕГО ПЕРИМЕТР И ПЛ

Показать ответ
Ответ:
mrpetrov289
mrpetrov289
23.04.2022 00:23

Часть программы. Решение задач

1. Найдите ошибку в программе:

program ;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

2. Найдите ошибку в программе:

program Prim 2 1;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f ); p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

3. Найдите ошибку в программе:

program Prim_2_1;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

4. Найдите ошибку в программе:

program Prim_2_1;

var a,b:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

5. Найдите ошибку в программе:

program Prim_2_1;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

6. Найдите ошибку в программе:

program Prim_2_1;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

writeln('p=',p);

readln

end.

7. Найдите ошибку в программе:

program Prim_2_1;

var a,b,c,d,f,p:integer;

writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p:=a+b+c+d+f;

writeln('p=',p);

readln

end.

8. Следующий алгоритм в результате выполнения программы находит:

program Prim_2_3;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p:=a+b+c;

writeln('p=',p);

readln

end

9. Найдите ошибку в программе:

program Prim_2_1;

var a,b,c,d,f,p:integer;

begin writeln('Введите 5 численных значений:');

readln(a,b,c,d,f );

p=:a+b+c+d+f;

writeln('p=',p);

readln

end.

0,0(0 оценок)
Ответ:
КоТоФеЙкА03
КоТоФеЙкА03
28.12.2021 20:01
Сергей Алексеевич Баруздин
Пчелиная напасть
Жил я в детстве в деревне. Всем был доволен: и рекой, и лесом, и полной свободой.
У хозяина дома, в котором мы жили, было несколько ульев с пчёлами. Пчёлы - миролюбивые существа, если их не обижать. И верно: наши пчёлы никого не кусали, не трогали.
Никого, кроме меня. Стоило мне выйти из избы, как какая-нибудь пчела обязательно меня укусит. А бывали дни, когда меня жалили и по нескольку раз.
- Балуешься ты много, - говорила мать, - вот они тебя и кусают.
- Не балуюсь, — оправдывался я. — Совсем их не трогаю.
Время шло, и не было дня, чтобы я избежал этой пчелиной напасти.
Хотел я спросить нашего хозяина, почему пчёлы меня не любят, но побоялся. А вышло так, что я всё равно не избежал разговора с хозяином.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота