В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
69devil69
69devil69
07.07.2020 19:16 •  Информатика

Написать программу в паскале к . даны три целых числа: a,b,c.проверить истинность высказывания: "число b находится между числами a и c".

Показать ответ
Ответ:
Nukaka9l
Nukaka9l
25.05.2020 14:20

var

  a, b, c: integer;

 

begin

  writeln('Введите числа a, b, c');

  readln(a, b, c);

  if (b > a) and (b < c) then writeln('Истинно')

  else writeln('Ложно');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота