В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
abduleuloew201
abduleuloew201
15.01.2021 21:01 •  Информатика

Написать программу в паскале для вычисления суммы ряда sn=1+1/2+1/3++1/n, где n – натуральное число, вводимое с клавиатуры

Показать ответ
Ответ:
ролл10
ролл10
02.10.2020 10:48
Var  sum: real;  i, n: integer;
begin 
readln(n); 
sum := 0; 
for i := 1 to n do   
sum := sum + 1 / i; 
writeln(sum:3:3);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота