В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клавиатуры Заранее

Показать ответ
Ответ:
DFleX
DFleX
12.10.2020 10:50

program mas_sr_znach;

const n=10;

var

i,sum:integer;

a:array[1..n] of integer;

begin

writeln(' Введите элементы массива ');

writeln(' Элемент Сумма ');

sum:=0;

for i:=1 to n do

begin

write(i,'》');

read(a[i]);

sum:=sum+a[i];

writeln(sum:14);

end;

write('Среднее》 ',sum/n:6:2);

end.


Написать программу в паскале для расчёта среднего значения элементов в массиве. Ввод массива с клави
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота