В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
rassiasau
rassiasau
28.02.2023 16:18 •  Информатика

Написать программу в паскале. дать 3 числа, определить максимальное из них.

Показать ответ
Ответ:
vidana3
vidana3
31.07.2020 07:54
Var a,b,c:integer;
begin;
writeln('Введите 3 числа');
readln(a);
readln(b);
readln(c);
if (a>b) and (a>c) then
writeln('Первое')
      else
      begin;
         if (b>a) and (b>c) then
         writeln('Второе') 
              else
               writeln('Третье');
      end;
end.
0,0(0 оценок)
Ответ:
viparistocrate
viparistocrate
31.07.2020 07:54
Var   a,b,c,max:integer;
Begin     
Writeln('Введите 3 числа!');     
Readln(a,b,c);     
If a>b then max:=a           
         else max:=b;     
If max>c then max:=max             
              else max:=c;     
Writeln('Макс = ', max);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота