В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Gibiskus2
Gibiskus2
16.10.2022 10:17 •  Информатика

Написать программу в паскале. дана площадь s круга. найти его диаметр d и длину l окружности, ограничивающей этот круг, учитывая, что l = 2·π·r, s = π·r^2 . в качестве значения π использовать 3.14.

Показать ответ
Ответ:
aidana70
aidana70
19.08.2020 06:46
Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write('Площадь круга: ');
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln('Диаметр: ',d);
writeln('Длина окружности: ',l);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота