Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
krmax2002p0bwab
15.06.2022 02:10 •
Информатика
Написать программу в паскале авс дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.
Показать ответ
Ответ:
hbgggb
20.08.2020 12:12
Var
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
1234567311
08.09.2022 20:44
Перед выходным днём папа сказал своему сыну: «Давай спланируем свой завтрашний день. Если будет хорошая погода, то проведём день в лесу. Если же погода будет плохая, то сначала займемся...
sms29889855
12.03.2023 23:12
Найди A,B,C,D, если изначально: A=0,B=9,C=2,D=19. ответ: A= ,B= ,C= ,D=...
Akmeyir
11.01.2021 15:41
Решите задание по информатике надо написать. Программу на паскале...
n254n
15.12.2021 23:12
Що для себе може взяти сучасна людина із притч соломона зарубіжна літ....
kate2224
15.12.2021 23:12
Состовить красворд на тему пожорные инструменты...
сонька2005бедовая
15.12.2021 23:12
Сделайте мне синтаксический разбор. 1.казахстан-многонациональное государство. 2. язык является важнейшим средствам человеческого общения....
Arinacoco
15.12.2021 23:12
Решите в системе си найдите плотность вещества из которого сделана втулка подшипника, если ее масса 3,9 кг, а объем 500 см3. 20 ....
makksimgrechko
15.12.2021 23:12
Впервый магазин 360 кг, а во второй 480 кг картофеля в одинаковых мешках. в первом магазине картофеля было на 2 мешка меньше, чем во втором. сколько мешков картофеля в первый магазин?...
Dashon2000
15.12.2021 23:12
Нужно выявить проблему из произведения путешествие их петербурга в москву именно проблему из главы подберезье...
Кашмамининагений
15.12.2021 23:12
Выразить из формулы a через t; к и b : b=atk...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.