В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
magnolyabz
magnolyabz
22.02.2021 17:52 •  Информатика

Написать программу в паскаль. вывести столбиком следующие числа: 2,2 2,4 2,6 . . , 4,0 4,2

Показать ответ
Ответ:
Xomawq
Xomawq
02.10.2020 21:43
Var
   i: integer;
begin
  for i := 1 to 11 do writeln(2 + i * 0.2 : 0 : 1);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота