В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
tanyaanya200615
tanyaanya200615
12.08.2022 08:31 •  Информатика

Написать программу в паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.

Показать ответ
Ответ:
EvilQueen25
EvilQueen25
31.08.2020 23:46
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота