Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
erkin0268
24.04.2021 03:31 •
Информатика
Написать программу в паскаль abc составить алгоритм нахождения меньшего из 2-х значений определить,является ли данное число чётным или нечётным
Показать ответ
Ответ:
ismoilova97
02.10.2020 09:26
Program m;
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Танюня123125443
05.12.2021 16:02
Дана длина ребра куба a. найдите объем куба v=a3 и площадь его поверхности s=6∗a2 написать код на питоне...
lizabjnyjyve
03.12.2021 17:55
(25 ) сгенерировать три случайных числа a b c из диапазона от -30 до 30 вывести их на экран, найти наибольшее из них по модулю (алгоритмом)...
Ямайкамафака
05.12.2021 16:02
40 составить программу двух векторов по 8 компонентов целочисленного типа каждый .дано множество чисел из диапозона типа вывести количество совпадении и числа пренадлежащие...
Алёна112345678900
11.01.2021 03:02
A. лучший подотрезок ограничение по времени на тест1 секунда ограничение по памяти на тест256 мегабайт вводстандартный ввод выводстандартный вывод вам задан массив...
zemdy926
09.01.2020 23:23
(кто шарит задали вср ) проблемы создания компьютеров 5 того поколения....
kravchenkomiss
19.01.2020 09:07
3. составьте программы возведения натурального числа во вторую и третью степень, не используя операцию умножения, учитывая закономерность: 12 = 1 22 = 1 + 3 32=...
Кукамука
19.01.2020 09:07
Информатика, не сложные 1 сканируется цветное изображение размером 40,64×40,64 см. разрешающая сканера — 600×1200 dpi, глубина цвета — 8 бита. какой информационный...
nemova1973
19.01.2020 09:07
проверить уже написанную . напишите программу, которая в последовательности натуральных чисел определяет сумму трёхзначных чисел, кратных 4. программа получает...
нипета
04.05.2022 10:03
На большей стороне bc прямоугольника abcd взята точка f так ,что в трапецию afcd можно вписать окружность. а) докажите,что периметр треугольника abc равен удвоенной...
Anastasia191327
30.01.2023 08:27
Сор1 по инфрматике за 3 четверть 6 класс 50 ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:integer;
begin
readln(a,b);
if a<b
then c:=a
else c:=b;
if c mod 2 =0
then writeln ('наименьшее число = ',c , '; данное число чётное')
else writeln ('наименьшее число = ',c , '; данное число нечётное');
end.