В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
leanir
leanir
16.09.2021 06:04 •  Информатика

Написать программу в pascal (полностью). с клавиатуры вводятся стороны двух прямоугольников. определить площадь какого прямоугольника больше.

Показать ответ
Ответ:
602158
602158
22.09.2020 00:00
Var
a, b, c, d: integer;
begin
writeln('Введите стороны 1 прямоугольника: ');
readln(a, b);
writeln('Введите стороны 2 прямоугольника: ');
readln(c, d);
if a*b > c*d then
writeln('Площадь 1-го больше');
if a*b = c*d then
writeln('Площади равны');
if a*b < c*d then
writeln('Площадь 2-го больше');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота