В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
nastyakotika
nastyakotika
06.08.2021 19:41 •  Информатика

Написать программу в pascal по циклам: ежедневно ученик делает в диктанте разное кол-во ошибок.за сколько дней кол-во ошибок достигнет числа q? (написать программу с циклом while)

Показать ответ
Ответ:
Shkolnik228007
Shkolnik228007
13.07.2020 17:27
Program gt;
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота