Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
envoyfromhell
03.11.2021 00:52 •
Информатика
Написать программу в pascal, которая вычисляет и выводит на экран в виде таблицы значения функции f (x) на отрезке [-1; 1.5]
с шагом 0.5 .
Показать ответ
Ответ:
kril20101
18.09.2021 08:02
//я писал этот унылый код полтора часа. Полтора часа, Карл! Я слишком расслабился.
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}
0,0
(0 оценок)
Ответ:
bereza11
20.06.2022 23:12
#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}
0,0
(0 оценок)
Популярные вопросы: Информатика
nastya02012007
10.02.2022 19:41
Почему модель cmy(k) обладает меньшим, в сравнении с rgb, цветовым охватом...
vaper4
11.07.2022 17:04
Найдите во всемирной паутине ответы на следующие вопросы. кто такой норберт винер и какова его роль в исследовании информационных процессов? кто такой клод шеннон и чем он знаменит?...
avangardstroic
26.04.2021 18:57
Соотнеси верно типы переменных Я НА СОРЕ МНЕ НУЖНА 0 Hi |68| √176 INT STR BOOL FLOAT INT STR BOOL FLOAT...
Kamelotka
28.02.2023 08:39
Логическая функция F задаётся выражением (x ∧ ¬y) ∨ (y ≡ z) ∨ w. На рисунке приведён частично заполненный фрагмент таблицы истинности функции F, содержащий неповторяющиеся строки....
Пони0с0радушкой
14.03.2021 04:59
написать Запишите слова тема урока по информатике Выполни задание учебника страница 88 задание два Расположите в правильном порядке команды алгоритма Посади дерево и отправь меня...
sirghost743
24.04.2020 11:30
1) дан целочисленный двумерный массив размерности n x m вывести на экран элементы, которые являются квадратами какого либо числа 2) дан целочисленный двумерный массив размерности...
yaroslav9453
17.01.2020 07:34
Скласти речення зі словами сильний,сміливий...
MFINN23
17.01.2020 07:34
Преобразите числительное 587 в т.п....
ankateren
10.01.2023 02:53
Дайте определения понятия изомерия . для вещества ch2=ch-ch2-ch3, составте формулы из двух изомеров...
OSTROVSKAYA100
10.01.2023 02:53
Сочинение-рассуждение по на тему нужны ли праведники современной россии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <iostream>
using namespace std;
int k=2;
bool StrangeSeq(int n){
if (k<n){
if(n%k==0){
cout<<"false";
return false;
}
k++;
StrangeSeq(n);
}
else
{
cout<<"true";
return true;
}
}
int main(){
int n;
cin>>n;
StrangeSeq(n);
cin.get();
cin.get();
}
#include <cmath>
using namespace std;
void main()
{
int n,sum=0;
float y,k=0;
cin >> n;
int *mass = new int[n];
for (int i = 0;i < n;++i)
{
cin >> mass[i];
}
for (int i = 0;i < n;++i)
{
if (mass[i] >0 )
{
k++;
y=pow(mass[i],2);
cout<<y;
sum+=mas[i]
}
}
system("pause");
}
2)#include <iostream>
#include <cmath>
using namespace std;
void main()
{
int s,p,r,day=0;
cin >> s>>p>>r;
float km=s;
while(r>km)
{
km+=km*p/100;
day++;
}
cout << " km = " << km << " day = " << day << endl;
system ("pause");
}