Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Нови4ок228
15.11.2020 15:04 •
Информатика
Написать программу в pascal abc. вычисление квадратного корня. данные ввести с клавиатуры.
Показать ответ
Ответ:
epoluektova
05.10.2020 20:54
Program z1;
var s,x:real;
begin
writeln('введите неотрицательное число, из которого будем извлекать квадратный корень');
readln(s);
x:=sqrt(s);
writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Filipin2030
26.05.2023 03:47
5. запишите десятичные представления чисел: 1. 1011001112; 4. 11001,0112; 2. 1ac9f16; 5.ed4a,c116; 3. 17458; 6.147,258....
BobrLite
04.02.2020 01:31
2 х, если -3 x y= Ах, Іх, если о x о...
obsharov7
05.06.2023 05:10
Pascal Определить результат целочисленного деления первой цифры (цифры десятков) на вторую цифру (цифру единиц) двухзначного числа, введённого с клавиатуры...
DOLBONAFT
23.12.2020 21:51
Назови правила применения и записи арифметических действий в программе Scratch...
helppls7
06.01.2021 21:19
от напишите наименьшее двухзначное число х, для которого истинно высказывание : НЕ (х =40) И (первая цифра нечетная)...
xalmatovr
16.07.2020 19:29
Вопрос 21. Что ты узнал о типе данных?2. Опиши устно алгоритм составления последовательности цифр 1258из целых чисел 12 и 58.3. Для чего предназначена команда float(inputO)?...
byrzakovskaya
12.09.2021 01:32
Вкоманде из 18 спортсменов 6 мастеров спорта. по жеребьёвке из команды выбирают 3 спортсменов. какова вероятность того, что из них мастерами спорта являются ровно...
ПАМАГИТИИИИИИИИ
13.05.2023 13:46
составить формулу ЕСЛИ составить формулу ЕСЛИ >...
NoNameRu1
16.09.2020 15:35
Расставь в правильной последовательности. Этапы решения задач с компьютера: Моделирование. Постановка задачи. Построение алгоритма. Программирование. Отладка и тестирование...
sweta2012
09.10.2021 12:46
ПІН 3. С какого инструмента можно закрасить замкнутый контур фигуру)?а) Ластик:б) Заливкав) Масштабг) Выделить...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var s,x:real;
begin
writeln('введите неотрицательное число, из которого будем извлекать квадратный корень');
readln(s);
x:=sqrt(s);
writeln(x);
end.