В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gfsfsdcxz
gfsfsdcxz
26.09.2021 23:44 •  Информатика

Написать программу в pascal abc которая выводит 5 значное число и выполняет переворот этого числа

Показать ответ
Ответ:
Sofia667
Sofia667
27.08.2020 12:15

var a: integer;

begin

a:=(random(90000)+10000);

writeln(a);

while a>0 do

begin

write (a mod 10);

a:=a div 10

end

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота