В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
elena2213
elena2213
14.04.2020 06:17 •  Информатика

Написать программу: в модельное агенство принимаются девушки с ростом выше 170см и весом меньше 58кг. определите подходит ли кандидат в модели по введенному весу и росту

Показать ответ
Ответ:
Пушка1244
Пушка1244
09.08.2020 19:26
Uses crt;
h,m:integer;
Begin
Clrscr;
Writeln('Рост девушки=');
Readln(h);
Writeln('вес девушки=');
Readln(m);
If (h>170) and (m<58) then writeln('девушка принета') else writeln(' девушка не принета');
Readkey;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота