В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
fiasko2
fiasko2
14.01.2023 09:58 •  Информатика

Написать программу (в кумире) , или хотя бы письменно напишите программу, а я сама сделаю в кумире , тема — «квадратные уравнения»

Показать ответ
Ответ:
aculkow2017
aculkow2017
17.04.2020 23:24

num = int(input('Кол-во человек: '))

number = int(input('Какое число в считалке? '))

print('Значит, выбывает каждый', number, 'человек.')

mens_list = list(range(1, num + 1))

out = 0

for _ in range(num - 1):

   print('Текущий круг людей', mens_list)

   start_count = out % len(mens_list)

   out = (start_count + number - 1) % len(mens_list)

   print('Начало счёта с номера', mens_list[start_count])

   print('Выбывает человек под номером', mens_list[out])

   mens_list.remove(mens_list[out])

   print()

print('Остался человек под номером', mens_list)

0,0(0 оценок)
Ответ:
2003247
2003247
25.04.2021 19:43

1. Дано равнобедренный треугольник АВС один из углов равен 92 °. Найти остальные углов. 2. Найти углы треугольника, если они относятся как 2: 6: 10. 3. Найти сумму внешних углов треугольника, если два внутренних углов равны 35 ° и 76 °. 4. Угол между биссектрисой BL и катетом АС прямоугольного треугольника АВС (угол С = 90 °) равен 55 °. Найти острые кутитрикутника АВС. 5. Один из внутренних углов треугольника на 10 ° больше другого. А внешний угол при третьей вершине равна 120 °. Найти углы треугольника. 6. В треугольнике АВС угол С = 90 °, угол А = 30 °, отрезок ВM - биссектриса угла, найти катет АС.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота