В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anzhelikamilan
anzhelikamilan
21.04.2022 09:29 •  Информатика

Написать программу удаляющую из записи все четные цифры. например. из числа 12345 должно получится 135

Показать ответ
Ответ:
hanter13
hanter13
10.09.2020 09:49
Var
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
  if i mod 2 = 0 then continue
    else t:= t +s[i];
Writeln(t);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота