В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Алуопо
Алуопо
15.06.2020 06:47 •  Информатика

Написать программу,составить алгоритм вычисления функции z=sin y-y(1/2)+2.73,где у меняется от 1 до 15. вывести все значения y и z

Показать ответ
Ответ:
деня1990
деня1990
01.10.2020 22:45
For i:= 15 downto 1 do
   begin
      z:= sin(i) - i*(1/2)+2.73;
      write(i,z);
      z:=0;
    end;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота