Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
GameOverYouTube
28.08.2020 23:31 •
Информатика
Написать программу с++, которая считывает текст из файла и выводит на экран. болел почти месяц, а надо догонять одногруппников.
Показать ответ
Ответ:
elsafrozen24
02.10.2020 02:29
#include <iostream>
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
Сани56
03.09.2022 09:26
1)нарисовать множество 2) написать чему равны...
esaloverzhan
02.02.2021 11:41
Дано тризначне число. надрукувати його навпаки...
П6о6л6я
11.02.2022 05:47
4. Определите какая формула будет для ячейки D3, если в ячейке D2 записана формула =B$2*C2 и применяется маркер автозаполнения B D Вес 1 Фрукты 2 Банан 3 Ананас 4...
елізабет2002
05.03.2021 06:48
Ақпараттын ұсынылуына қарай жіктелуі бойынша күнделікті өмірден әрқайсысына 2 мысалдан келтір??? ...
botpolikop20181
27.01.2020 03:34
Тесқ толық атауы кандай?...
виолетта111111111113
01.05.2022 06:02
Нарисуйте фигуру, которая получится после выполнения программы использовать Чертежник алг рисунок нач . нц 5 раз • фрагмент . сместиться на вектор (2,0) . ки кон...
castlecrashers
16.04.2021 02:36
Запишите с черты дроби отношение чисел 8 и 4,6...
якура
16.04.2021 02:36
Что бы вы изменили в 29 ст конституции рф?...
72737
16.04.2021 02:36
Iused to see the stars at night. i used to hear the birds. i used to feel the warmth of the sun. i used to smell the springtime flowers. and sing so happily. i used...
Спасибо181
16.04.2021 02:36
Сила притяжения это силы которые возникают между...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include <numeric>
#include <fstream>
#include <vector>
#include <string>
using namespace std;
int main()
{
ifstream cin("input.txt");
ofstream cout("output.txt");
int x;
cin >> x;
cout << x << endl;
return 0;
}