В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mlilit82
mlilit82
24.04.2023 21:43 •  Информатика

Написать программу решения следующей на c++: определить подходит ли кирпич размером x×y×z в прямоугольное отверстие размером a×b. результат вывести на печать​

Показать ответ
Ответ:
Nodukam
Nodukam
04.08.2020 11:01

#include <iostream>

int main()

{

double a, b, x, y, z;

a = b = x = y = z = 0;

std::cout << "A= "; std::cin >> a;

std::cout << "B= "; std::cin >> b;

std::cout << "X= "; std::cin >> x;

std::cout << "Y= "; std::cin >> y;

std::cout << "Z= "; std::cin >> z;

if ((a == x && b == y) && (a == y && b == x))

{

 std::cout << "YES\n";

}

else

{

 std::cout << "NO\n";

}

return 0;

system("pause");

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота