В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу распечатывающую сумму всех чисел кратных 3 от 10 до 20

Показать ответ
Ответ:
bikkinyaev2006
bikkinyaev2006
08.10.2020 06:41
Var i,n,a:integer;
a:array[1..100] of integer;
begin
for i:=10 to 20 do
if a[i] mod 3=0 then writeln(a[i]);
end.
0,0(0 оценок)
Ответ:
kustsireni
kustsireni
08.10.2020 06:41
Var i,n,s:byte;
begin
s:=0;
for i:=10 to 20 do
if (i mod 3=0) then s:=s+i;
write(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота