В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
6aPaLlJek
6aPaLlJek
10.07.2021 05:19 •  Информатика

Написать программу, проверяющую , принадлежит ли число, введенное с клавиатуры, отрезку [0,10]

Показать ответ
Ответ:
braaauberg
braaauberg
21.07.2020 07:25
Program aa;
var
n: integer;
begin
write ('Введите число: ');
readln (n);
if (n>=0) and (n<=10) then
writeln(n, ' Принадлежит отрезку от 0 до 10')
else
writeln(n, ' Не принадлежит отрезку от 0 до 10');
end.
0,0(0 оценок)
Ответ:
Xxxmara
Xxxmara
21.07.2020 07:25
Var   
a : integer;    
begin 
 readln (a); 
   if (a >= 0 ) and (a <= 10)
 then 
  writeln ('Число принадлежит отрезку') 
 else 
 writeln ('Число не принадлежит отрезку'); 
   readln (); 
   end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота