В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
azimovaaa
azimovaaa
30.04.2020 15:26 •  Информатика

Написать программу проверки знания даты начала второй мировой войны. в случае неверного ответа пользователя программа должна выводить правильный ответ. ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом). в каком году началась вторая мировая война? введите число и нажмите -> 1939 правильно.

Показать ответ
Ответ:
ала213
ала213
10.07.2020 21:46
Var a,b:real;
begin
writeln('Введите кол-во фунтов');
readln(a);
b:=a*409.5;
writeln('граммов b=',b,'г');
b:=b/1000;
writeln('b=',b,'кг');
readln;
end.

Ну как-то так
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота