Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
лиза1585
30.11.2022 05:09 •
Информатика
Написать программу получить степени a: a,a^2, меньше чем b делать в pascal abc,
Показать ответ
Ответ:
vikap754p08qzb
06.10.2020 09:56
Var a,b,p:integer;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16
0,0
(0 оценок)
Популярные вопросы: Информатика
asanovaabibe20
17.05.2022 05:44
Выбери верный ответ. (Вариантов ответа может быть несколько. ) Zv(E^M)= ZvEvM S&(E&M)= S&E&M Av(EvM)= AvEvM...
lina2017qa
16.09.2021 15:56
Определите слово, закодированное в КОИ-8236197207206201196...
muamy
16.11.2021 20:40
Магазин компьютерной техники использует базу данных для хранения информации о товарах. Товары с каким кодом будут выведены после фильтрации данных по полю «Процессор»?...
Shady2002
11.02.2021 15:30
К какому типу (типам) можно отнести следующие модели? а) Каляка-это маляка с тремя грымзиками.б) a²+b²=c²в) Если горит красный свет, то стой. Если горит зелёный свет-иди.г)...
нрпаллмаегли
23.03.2020 14:37
Выполните последовательность действий 1) задумайте любое трехзначное число 2) умножьте задуманное число на 3 3) к ответу прибавьте 9 4) к ответу прибавьте 15 5) из...
Кисуня111111111
23.03.2020 14:37
Сканируется цветное изображение размером 43,18×43,18 дюйм. разрешающая сканера — 1200×1200 dpi, глубина цвета — 16 бита. какой информационный объём будет иметь полученный...
яяя615
23.03.2020 14:37
Запишите примеры любых данных, которые можно представить в виде массива. основное условие: массив должен состоять не менее чем из 15-ти элементов. например, массив...
alexssrus1
12.02.2022 05:44
Составить программу и блок-схему, которая запрашивает ввод температуры тела человека и определяет, здоров он или болен (здоров при 36 t 37)...
riabinova19
24.06.2022 18:18
Сделать все в паскале 1. собака гонится за кроликом, который находится впереди нее на расстоянии k футов, и при каждом прыжке делает n футов, в то время как кролик...
ггвв
02.10.2022 16:08
Стол телевизионной игры разбит на 13 равных секторов. какое количество информации содержит сообщение ведущего: волчок указывает на супер-блиц ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
p:=a;
while p<b do
begin
write(p,' ');
p:=p*a;
end;
end.
Пример:
a = 2
b = 20
2 4 8 16