В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Han121
Han121
08.06.2023 17:25 •  Информатика

Написать программу Покупатель имеет 1000 рублей. На сколько килограммов конфет (точность до граммов) хватит ему денег? Цену за кг конфет вводит пользователь.

Показать ответ
Ответ:
Lakers44
Lakers44
16.05.2021 10:32

program Hel;

var a: real;

begin

write('Цена за килограмм: ');

readln(a);

write('Можно купить ',1000/a:0:2,' килограмм конфет')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота