В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Вирс123
Вирс123
08.03.2021 06:28 •  Информатика

Написать программу поиска максимального числа в массиве из 4 элементов​

Показать ответ
Ответ:
DashaDoro03
DashaDoro03
03.01.2021 22:36

#include <iostream>

#include <time.h>

using namespace std;

int main()

{

srand(time(NULL));

setlocale(LC_CTYPE, "Russian");

int a[4], max;

cout << "Массив: ";

for (int i = 0; i < 4; i++)

{

a[i] = -5 + rand() % 50;

cout << a[i] << " ";

}

max = a[0];

for (int i = 1; i < 4; i++)

{

if (a[i] > max)

{

max = a[i];

}

}

cout <<endl<< "Макс.эл. - " << max;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота