В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
1235124
1235124
08.06.2020 09:24 •  Информатика

Написать программу подсчета суммы десяти чисел, вводимых с клавиатуры используя оператор цикла do while в с++

Показать ответ
Ответ:
FleachBeast
FleachBeast
12.06.2020 00:02

#include <iostream>
 #include <math>
 using namespace std;
 int main()

 {int a,s;
  int i;

  cout<<"vvedite a\n";
  i=0;
  s=0;

  do {
  cin>>a;
  s+=a;
  i+=1;
     }
  while(i!=10);

  cout<<"s="<<s;

  cin.get();
  cin.get();
  return 0;
  }

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота