Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
IvanovaYulia200
20.09.2022 19:32 •
Информатика
Написать программу пересчета расстояния из верст в километры( 1 верста-это 1066,8 м). пересчет расстояния из верст в километры. введите расстояние в верстах-100 100 верст - это 106,68 км.
Показать ответ
Ответ:
жанель67
02.10.2020 16:52
Var v,k:real;
begin
write ('Вёрсты: ');
readln (v);
k:=v*1.0668;
write ('КМ: ',k:0:2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
hnwb
03.01.2020 19:07
Буду очень благодарна если...
ксения1376
25.04.2022 09:19
:) 1. Выпишите недопустимые имена переменных: a) Nomer; b) S34; c) И92; d) Kol_vo54; e) 45_A; i) fg-л23 2. Установите соответствие (таблица) между переменной и типом данных:...
xDanielDash
01.08.2021 17:53
Переведи число 20228 в десятичную систему счисления....
Артем620
26.04.2023 14:13
КТО ПОНИМАЕТ ФИЗИКУ 7 КЛАССтаблица по построению изображений даваемых линзой3 столбик нужно описание написать...
kViktoria2077
26.04.2023 14:13
При пропускании электрического тока по медному однородному цилиндрическому проводнику длиной l=10 м в течение времени T=20с температура проводника увеличилась на ∆t=10°С...
AnVe
26.04.2023 14:13
« Старый повар»1: Опишите дом, в котором жил старик?2 :О чем рассказал старый незнакомцу? 3: Какой болезнью заболела его жена? Как это заболевание называется сейчас?4 :Как...
iuliagam
26.04.2023 14:13
Добрый день, еще раз! Докажите тождество: (x²+3)²=(x²-3)(x²+3)+6(x²+3); (можно с подробным решением...
марья49
20.06.2022 11:47
Зональные ландшафтные единицы: …., …., …., …. . 2. Природные зоны с присущим ……, ….., ….. и ……. формируются вследствие …………………… . 3. Класс – равнинный ландшафт, подклассы...
flywitch
20.06.2022 11:47
Үшбұрыштың қабырғалары 10, 11 және 21.Үлкен қабырғасына айналдырғанда шыққан көлемін табыңыз....
polyaХеХеХе
26.03.2020 20:10
Какой из веществ, формулы которых приведены ниже, является оксидом? а) Ca b) H2SiO3 c) Fe(OH)2 d) SiO2...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write ('Вёрсты: ');
readln (v);
k:=v*1.0668;
write ('КМ: ',k:0:2);
end.