Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
ЧеLOVEчек51534
01.04.2020 13:36 •
Информатика
написать программу Паскаль Задана арифметическая прогрессия 2; 2.8 ... . сколько членов прогрессии нужно сложить чтобы полученная сумма стала больше 20
Показать ответ
Ответ:
alibna
11.01.2021 12:06
var x,s,k:real;
begin
x:=2;
While s<=20 do
begin
s:=s+x;
k:=k+1;
x:=x+0.8;
end;
write(k);
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
hdn12
29.12.2022 19:02
Здравствуйте. Подскажите как закрыть консоль?. Я все файлы удалял игры Ravenfield потом скачивал заново и все равно выходит эта консоль мешает играть....
лол1635
31.01.2021 02:46
1)какие таблицы относятся к таблицам типа объект-свойство 2)какие таблицы относятся к таблицам типа объект-объект...
anoNim13414
04.07.2020 05:00
Придумайте варианты соединения в сеть четырёх компьютеров-серверов и зарисуйте их....
efimovap17
21.06.2021 00:31
Диагонали прямоугольника авсd пересекаются в точке о. а ) докажите, что треугольники aod и aob равнобедренные. б) найдите периметр треугольника aob. если угол cad = 30...
emil132
21.06.2021 00:31
По какой причине естественные экосистемы меняют так сильно свой облик на протяжении года? назовите самые главные факторы среды которые приводят к этим фенологическим...
LuzuVloks
21.06.2021 00:31
Не выполняя умножения расположить произведение. в порядке убывание 36*38; 33*36; 37*39; 35*37...
rm819189gmail
21.06.2021 00:31
Легче остальных перечисленных электрон теряет атом: а) na; б) mg; в) al; г) si....
Alymov671
21.06.2021 00:31
Асиноним крепость(8),сообщение(9),невиданный(10),равнодушный(11)! зарание !...
помогите0плиз0ну0пж
21.06.2021 00:31
Составьте 10 предложений с отрицательными местоимениями. заранее большое : )...
максим1720
21.06.2021 00:31
ответьте на вопросы 1.какова отличительная особенность клеток растений? 2.какая наука изучает клеточное строение организмов? 3.назовите два типа проводящих тканей....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x,s,k:real;
begin
x:=2;
While s<=20 do
begin
s:=s+x;
k:=k+1;
x:=x+0.8;
end;
write(k);
end.
Объяснение: