В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
seraoki557
seraoki557
28.04.2021 10:16 •  Информатика

Написать программу паскаль вычисления расстояния между населёнными пунктами. 1)вычислите расстояние между населёнными пунктами. 2)введите исходные данные 3)масштаб карты 120 (кол-во км в одном см) 4)расстояние между
точками изображающими населённые пункты если между ними 3.5 ( выйти 420км) 5) расстояние между насел. пунктами км напишите программу. к завтрашнему дню надо. с паскалем проблемы

Показать ответ
Ответ:
Dvorchnik8196
Dvorchnik8196
24.05.2020 04:02

var m,r:real;

Begin

Writeln('Вычисление расстояния между населенными пунктами.') ;
writeln('ведите исходные данные:');
writeln('Масштаб карты (количество километров в одном сантиметре) ---> ');

read(m);
writeln('Расстояние между двумя точками, изображающими населенные пункты (см) ---> ');

read(r);
writeln('Расстояние между населенными пунктами ', m*r,' км.');

 

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота