В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
julealeo
julealeo
04.06.2020 17:06 •  Информатика

Написать программу паскаль
Преобразовать элементы одномерного массива по правилу: домножить все числа последовательности на максимальный элемент, если первый элемент больше последнего. В противном случае, прибавить ко всем элементам массива последний элемент.

Показать ответ
Ответ:
ВенераРезанова
ВенераРезанова
26.05.2023 14:09

1. строка таблицы

2. Иерархический, сетевой, реляционный

3. База данных - совокупность взаимосвязанных и организованных определённым образом данных, отображающих состояние объектов и отношений между ними в какой-либо предметной области.

4. каталог файлов хранимых на диске

5. Реляционная база данных - это БД в которой информация организована в виде прямоугольных таблиц

6. Поле - столбец таблицы

7. Перфокарта – это носитель информации, предназначенный для использования в системах автоматической обработки данных.

Перфокарты – это предки дискет.

Перфокарты впервые начали применяться в ткацких станках.

8. иерархическая база данных - БД, в которой элементы в записи упорядочены, т.е. один элемент считается главным, остальные подчиненными;

9. сетевая база данных - БД, в которой существует возможность устанавливать дополнительно к вертикальным иерархическим связям горизонтальные связи.

10. информационная система - взаимосвязанная совокупность средств, методов и персонала, которые используются для хранения, обработки и выдачи информации по запросу.

Объяснение:

0,0(0 оценок)
Ответ:
Умник0666
Умник0666
19.06.2022 18:15

#Python

#ответ B:

n = 1

num = []

while n != 0:

   n = int(input("Введите число : "))

   if n != 0:

       num.append(n)

num3 = []

for n in num:

   if int(n) % 3 == 0:

       num3.append(n)

print("Макс :", max(num3), " Мин :", min(num3))

#ответ C:

n = 1

num = []

while n != 0:

   n = int(input("Введите число : "))

   if n != 0 and len(str(n)) == 2:

       num.append(n)

num6 = []

for n in num:

   if int(n) % 10 == 6:

       num6.append(n)

if  num6 == True:

   print("Макс : ", max(num6))

else:

   print("Нет такого число!")

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота